macOS Monterey вече няма да поддържа по-стари модели MacBook Pro и Air

fpfcorp 03/08/2021 1484

След основната реч на WWDC 2021, Apple пусна страници за предварителен преглед на macOS Monterey и iOS 15. Те включват публичното пускане на Apple по-късно тази година на списък с всички устройства, които тези две операционни системи ще поддържат. Що се отнася до най-новата версия на настолния софтуер, компанията планира да се откаже от поддръжката за много по-стари компютри.

За да инсталирате macOS Monterey на вашия компютър, ще ви трябва iMac от края на 2015 г. или по-късно, iMac Pro от 2017 г. или по-късно, MacBook Air от началото на 2015 г. или по-късно, MacBook Pro от началото на 2015 г. или по-късно, Mac от 2013 г. или по-късно Pro, Mac mini от края на 2014 г. или по-късно или MacBook от началото на 2016 г. или по-късно.

За разлика от тях можете да инсталирате macOS Big Sur на iMac от 2014 г. или по-нова версия, iMac Pro от 2017 г. или по-нова версия, MacBook Air от 2013 г. или по-нова версия, MacBook Pro от 2013 г. или по-нова версия, Mac Pro от 2013 г. или по-нова версия, 2014 г. или по-нов Mac mini или 2015 или по-нов MacBook.

Накратко, с изключение на iMac Pro, повечето от продуктовите линии на Apple са загубили някаква форма на поддръжка. Това е най-интензивно, когато става въпрос за по-ориентираната към потребителите продуктова линия на Apple. Както можете да видите от списъка, сериите MacBook Air и MacBook Pro включват модели, които не бяха налични в Монтерей преди няколко години, въпреки че много от тези компютри може да съдържат същия или по-мощен хардуер като Mac mini от края на 2014 г.

Latest: Телевизионни предавания тази седмица: „Масов ефект“, „Любов, смърт и роботи“ и „Дяволски град“

Next: „Лука“ най-накрая накара стила на подобряване на дома на Pixar да блесне.

Related Articles

25/01/2024 1372
25/01/2024 1460